Sentence Examples


  • This app requires the BlackBerry 4.2.0 or higher operating system.
  • You must have BlackBerry 4.2.0 or higher.
 
 

WORDS NEAR 4-2-0 IN THE DICTIONARY